Dialux Evo- Old version

Locked
Masa Suica
Posts: 1
Joined: Tue Sep 24, 2019 3:14 pm

Dialux Evo- Old version

Post by Masa Suica » Tue Sep 24, 2019 3:29 pm

Dear Dialux Evo team,

I have old DELL laptop, the system configuration you can see in the file attached. When I tried to install Evo- version 8.2 I get message that my graphic card is too week.
Would it be possible to suggest if any version of Evo could work with this laptop, and in case it could, would you kindly send me the installation for the same.
If you need any further clarifications, please let me know.

I really appreciate your help.

Thank you very much in advance.

Kind regards,
Masa
Attachments
minimum requirment not  met.JPG
minimum requirment not met.JPG (21.9 KiB) Viewed 542 times
system.JPG
system.JPG (19.1 KiB) Viewed 542 times

T.Magenheimer
Posts: 1380
Joined: Thu Jul 26, 2012 10:16 am

Re: Dialux Evo- Old version

Post by T.Magenheimer » Wed Sep 25, 2019 10:30 am

Dear Masa Suica,

You need a graphic card that supports OpenGl 3.0 to run our evo-Software.

https://evo.support-en.dial.de/support/ ... quirements

Please make an update of your graphic card driver only on the manufacturer site of the graphic card and have a look if the problem still occurs.

Unfortunately, we cannot send you an older version of evo that you can use to run our evo software on your laptop.


Best regards,
Your DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 1 guest