Light textures not displaying properly

crashes, error report
Locked
EtienneL101
Posts: 2
Joined: Sun Apr 05, 2020 1:23 pm

Light textures not displaying properly

Post by EtienneL101 » Sun Apr 05, 2020 1:46 pm

Hi,

Light textures are not showing on my floor. Setting is on and lights textures are showing on everything else.
It was working at some point but just noticed it is not showing on floor anymore.
When I first noticed it I thought my floor material was just set too dark type and light texture not that visible. But when I do ray trace you can see it is as if the if the floor isn't there.
Not sure if I accidently changed a setting? or glitch in the render? or if model has become to heavy and has stopped responding properly? :?: :?: :?:
Not working anymore.jpg
Not working anymore.jpg (113.46 KiB) Viewed 370 times
When it was working.jpg
When it was working.jpg (84.44 KiB) Viewed 370 times

Csuleiman
Posts: 1895
Joined: Wed Mar 07, 2012 3:07 pm

Re: Light textures not displaying properly

Post by Csuleiman » Mon Apr 06, 2020 7:18 am

Hello EtienneL101,

We would like to check the problem directly in evo. Therefore please provide us with the evo project file for analysis. It would be of help if you could send us the link to this topic so that we could better assign this issue. Our email address is 'Support@dial.de'.

Best regards,
DIAL Support Team

EtienneL101
Posts: 2
Joined: Sun Apr 05, 2020 1:23 pm

Re: Light textures not displaying properly

Post by EtienneL101 » Wed Apr 08, 2020 2:03 pm

It seems to have resolved itself....

Csuleiman
Posts: 1895
Joined: Wed Mar 07, 2012 3:07 pm

Re: Light textures not displaying properly

Post by Csuleiman » Wed Apr 08, 2020 5:29 pm

Hello EtienneL101,

We are pleased to hear that you were able to solve the problem yourself.

Best regards,
DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 3 guests